TSN issues

SDS

Anyone else having trouble with the TSN site. Particularly, the forums are taking forever to load. Never an issue for me before. @Collin_SDS @Victor_SDS

SDS

@bhall09 said in TSN issues:

Anyone else having trouble with the TSN site. Particularly, the forums are taking forever to load. Never an issue for me before. @Collin_SDS @Victor_SDS

its definitely been buggy and slow for me for the last couple hours

SDS

Hi! Please respond to this thread if you're still experiencing slowdown in the forums. We made some tweaks today. We'll continue to monitor. Thanks!

SDS

@Pat_SDS said in TSN issues:

Hi! Please respond to this thread if you're still experiencing slowdown in the forums. We made some tweaks today. We'll continue to monitor. Thanks!

I have been having issues on all of TSN, not just the forums.
More other stuff, but the forums are still slow at times.

SDS

The forums have been fine for me lately its more of the dashboard that has been a problem

SDS

@Pat_SDS said in TSN issues:

Hi! Please respond to this thread if you're still experiencing slowdown in the forums. We made some tweaks today. We'll continue to monitor. Thanks!

Dashboard has been 100% unusable for about a day now. Not home and trying to redeem the free topps pack but can't get to it through the website

SDS

The dashboard simply will not load. I am getting continual error messages. Very, very frustrating.

SDS

Website is broken again today after working fine Wednesday. Frequent error messages are back when trying to access dashboard on the website.

SDS

Yup back to not being able to get to my dashboard, and here I thought this was fixed.

SDS

I mentioned this the other day but I think this might only be happening to certain people and not everyone. I read this earlier and was disappointed to hear that it wasn't working again today. I was just using the dashboard, going back and forth from there to the market for several minutes and didn't get one error message. Hopefully it's working for everyone but I think it might just be some people at certain times that is having this problem. I was having it for a 4 or 5 day stretch but then the other day it started working and has been working properly every since then.