Online Problem, Please Help

SDS

I started the day at 4-6 for ranked seasons (haven't played many, so that's why the record isn't too high) and ended at 4-12. But how many innings did I play? Zero. Zip. Nada. The game will load, but then it disconnects before the first pitch and then I get credited with the loss. I don't care too much about the record, that doesn't mean anything to me. But I would like to be able to at least play the game! Any reason this might be happening and anything I can do? Get this might be more of an internet issue but still want to know if anyone else had this problem

SDS

Sounds like you have Walmart internet

SDS

@pedro_is_god said in Online Problem, Please Help:

I started the day at 4-6 for ranked seasons (haven't played many, so that's why the record isn't too high) and ended at 4-12. But how many innings did I play? Zero. Zip. Nada. The game will load, but then it disconnects before the first pitch and then I get credited with the loss. I don't care too much about the record, that doesn't mean anything to me. But I would like to be able to at least play the game! Any reason this might be happening and anything I can do? Get this might be more of an internet issue but still want to know if anyone else had this problem

I had this problem before. My Internet was outdated, since I haven’t updated for about 3 yrs, so I got it upgraded. I still received the problems and then noticed my wire was kinda worn so I bought new one. So far it’s been fine. Probably check your internet provider. Hope I ain’t confuse u, under the influence and also playing a game laugh out loud. But good luck

SDS

@DaddyMikeh21 said in Online Problem, Please Help:

@pedro_is_god said in Online Problem, Please Help:

I started the day at 4-6 for ranked seasons (haven't played many, so that's why the record isn't too high) and ended at 4-12. But how many innings did I play? Zero. Zip. Nada. The game will load, but then it disconnects before the first pitch and then I get credited with the loss. I don't care too much about the record, that doesn't mean anything to me. But I would like to be able to at least play the game! Any reason this might be happening and anything I can do? Get this might be more of an internet issue but still want to know if anyone else had this problem

I had this problem before. My Internet was outdated, since I haven’t updated for about 3 yrs, so I got it upgraded. I still received the problems and then noticed my wire was kinda worn so I bought new one. So far it’s been fine. Probably check your internet provider. Hope I ain’t confuse u, under the influence and also playing a game laugh out loud. But good luck

haha cheers friend. i'll check the internet. haven't been getting good speeds when i run a test, but only when i play the show, so that's why i was confused about it