SDS please fix the Cross Play option on Xbox

SDS

It’s apparently just an Xbox issue...When you are on the option to turn off cross play and press the A button, It refreshes the screen & makes the noise but is NOT turning it off. Two of my friends checked and it’s doing the same thing. Please fix this so we can just play fellow Xbox people.

SDS

Disregard...Another friend showed us. Thanks anyways.

SDS

We are looking into it, but you can disable or enable crossplay at the dashboard level.
https://www.windowscentral.com/how-disable-or-enable-cross-play-xbox-one-series-x-series-s