Losing connection and getting the loss

SDS

I've never lost connection to the servers and ran a speed test and my internet is running just fine, hardwired to my PS4. Is this a server problem or a glitch people are well aware of this year?

I'm asking because I've lost connection maybe 1-2 times when I was losing a game in the last few events. But it's usually pretty timely when I'm winning or starting to comeback, or some nonsense bug etc, you know the drill. And it's happening every 5-10 games, some days are worse than others. Just curious if anybody else is experiencing this, I'm playing events, If that means anything.

Also curious if anybody has messaged SDS about this issue and got a helpful response, I can't seem to get through.

SDS

Thats on you man

SDS

Truth is there's no way to tell. Can't prove it either way, sucks when it happens tho.

SDS

I've never experienced this, so often, until the last month so I found it weird. Life goes on I suppose, was just hoping there was a solution.

SDS

@MrGamebred said in Losing connection and getting the loss:

I've never experienced this, so often, until the last month so I found it weird. Life goes on I suppose, was just hoping there was a solution.

It happened to me as well. One of my losses was a disconnect while I was up like 5 runs and I play wired with good internet as well. It is what it is unfortunately.

SDS

Been like this for the last week.

SDS

Had my first disconnect last night while in the 800s for my WS push. I hit a double to go up 2-0 early then before my batter steps up I disconnect with the loss. Tough