Is this a common problem?

SDS

Last Saturday, I was getting on the game when I lost WIFI. I checked it on my phone, and it was at 170MBPS. The PS4 said it was at 568KBPS. This problem has been on and off since. I have lost connection during 6 RS games and 3 BR games. I have done a bunch of stuff to try and fix it, and it has worked some. Everyone else is on the same WIFI, and it is blazing fast for them. At times the PS4 says that I have 40.53 MBPS, and then 8 minutes later 1 MBPS.
Is this a common problem?

SDS

I suggest using an Ethernet connection.

SDS

Ethernet cable will fix it.

SDS

@Bob_Loblaw1984 @TeamPotro
Other people with this problem say that that won't help. I currently have 3.6 MBPS on my PS4, but
It keeps saying that it has lost connection. This is driving me INSANE. I just lost another RS because of it. It's something with the system. Sony knows about it, but won't fix it. Everything else in the house is getting 87 MBPS.

SDS

@jz2016cubs said in Is this a common problem?:

@Bob_Loblaw1984 @TeamPotro
Other people with this problem say that that won't help. I currently have 3.6 MBPS on my PS4, but
It keeps saying that it has lost connection. This is driving me INSANE. I just lost another RS because of it. It's something with the system. Sony knows about it, but won't fix it. Everything else in the house is getting 87 MBPS.

I say it will. What’s to lose by trying?

SDS

I had this problem for all of MLB 15 and 16. Drove me nuts...
Hardwired my PS4 before 17, and have never had a disconnect on my end since... That's 4 years of MLB, no disconnects.

Trust me, it helps. Something to do with your modem/router..

SDS

@jz2016cubs said in Is this a common problem?:

Last Saturday, I was getting on the game when I lost WIFI. I checked it on my phone, and it was at 170MBPS. The PS4 said it was at 568KBPS. This problem has been on and off since. I have lost connection during 6 RS games and 3 BR games. I have done a bunch of stuff to try and fix it, and it has worked some. Everyone else is on the same WIFI, and it is blazing fast for them. At times the PS4 says that I have 40.53 MBPS, and then 8 minutes later 1 MBPS.
Is this a common problem?

Wi-Fi connection is not built for online gaming.

Point: my ps4 is 6 inches from my modem/router. Direct connected, with an Ethernet cable, I hit 275-395mbps.

If I unhook the Ethernet cable and connect via Wi-Fi; I hit at 27-35mbps.

Plus, as you said, EVERYONE else is on the same Wi-Fi. That's going to dilute the signal.

Let me guess: college dorm?

SDS

Upgrade your internet speed and hard wire it. Problem-solve

SDS

@Psycho__Kinetic said in Is this a common problem?:

@jz2016cubs said in Is this a common problem?:

Last Saturday, I was getting on the game when I lost WIFI. I checked it on my phone, and it was at 170MBPS. The PS4 said it was at 568KBPS. This problem has been on and off since. I have lost connection during 6 RS games and 3 BR games. I have done a bunch of stuff to try and fix it, and it has worked some. Everyone else is on the same WIFI, and it is blazing fast for them. At times the PS4 says that I have 40.53 MBPS, and then 8 minutes later 1 MBPS.
Is this a common problem?

Wi-Fi connection is not built for online gaming.

Point: my ps4 is 6 inches from my modem/router. Direct connected, with an Ethernet cable, I hit 275-395mbps.

If I unhook the Ethernet cable and connect via Wi-Fi; I hit at 27-35mbps.

Plus, as you said, EVERYONE else is on the same Wi-Fi. That's going to dilute the signal.

Let me guess: college dorm?

Nope. House with 5 people, other 4 getting blazing fast speeds. The PS4 is to far from the router to wire.

SDS

@jz2016cubs said in Is this a common problem?:

@Psycho__Kinetic said in Is this a common problem?:

@jz2016cubs said in Is this a common problem?:

Last Saturday, I was getting on the game when I lost WIFI. I checked it on my phone, and it was at 170MBPS. The PS4 said it was at 568KBPS. This problem has been on and off since. I have lost connection during 6 RS games and 3 BR games. I have done a bunch of stuff to try and fix it, and it has worked some. Everyone else is on the same WIFI, and it is blazing fast for them. At times the PS4 says that I have 40.53 MBPS, and then 8 minutes later 1 MBPS.
Is this a common problem?

Wi-Fi connection is not built for online gaming.

Point: my ps4 is 6 inches from my modem/router. Direct connected, with an Ethernet cable, I hit 275-395mbps.

If I unhook the Ethernet cable and connect via Wi-Fi; I hit at 27-35mbps.

Plus, as you said, EVERYONE else is on the same Wi-Fi. That's going to dilute the signal.

Let me guess: college dorm?

Nope. House with 5 people, other 4 getting blazing fast speeds. The PS4 is to far from the router to wire.

Buy a powerline. They're $30-$50. It plugs into a wall outlet and runs internet through your electrical.

Problem solved

SDS

@jz2016cubs said in Is this a common problem?:

@Psycho__Kinetic said in Is this a common problem?:

@jz2016cubs said in Is this a common problem?:

Last Saturday, I was getting on the game when I lost WIFI. I checked it on my phone, and it was at 170MBPS. The PS4 said it was at 568KBPS. This problem has been on and off since. I have lost connection during 6 RS games and 3 BR games. I have done a bunch of stuff to try and fix it, and it has worked some. Everyone else is on the same WIFI, and it is blazing fast for them. At times the PS4 says that I have 40.53 MBPS, and then 8 minutes later 1 MBPS.
Is this a common problem?

Wi-Fi connection is not built for online gaming.

Point: my ps4 is 6 inches from my modem/router. Direct connected, with an Ethernet cable, I hit 275-395mbps.

If I unhook the Ethernet cable and connect via Wi-Fi; I hit at 27-35mbps.

Plus, as you said, EVERYONE else is on the same Wi-Fi. That's going to dilute the signal.

Let me guess: college dorm?

Nope. House with 5 people, other 4 getting blazing fast speeds. The PS4 is to far from the router to wire.

The other people probably arent using the WIFI to have constant connection to a server. It makes a huge deal with online gaming.